FAQ – Across The Time 2

  • What version of Minecraft should I use to play Across The Time 2 – Time For Regrets?

The playable Minecraft version for this map is 1.13.2.

  • When I load the resource pack my Minecraft game crashes. What’s wrong?

It can sometimes happen that the resource pack prevents the player from loading the game properly. This is why we have made available a Lite version of the resource pack, you can download it here.

  • I am stuck and it seems to me that I have encountered an issue. What should I do?

First, checked in Minecraft Option (and « server.properties » file if you plays on a server) if your render distance setting (Chunk vision) is minimum 12.
Then, reload your game and server to make sure the issue fixed itself.
If the problem persists during your game, we recommend that you join the community on our Discord. We have different channels to help new players and fix bugs.
You can also contact us by email but by this means we do not guarantee you will have a quick answer.

  • I can’t see my extra hearts anymore and the NPCs are gone. How to see them again?

These are minor and common Minecraft issues. Don’t worry, to fix it, just leave the game and come back.