FAQ – Dungeon Doomaster

  • Which version of Minecraft should I use to play Dungeon Doomaster?

To play Dungeon Doomaster you must have the minimum 1.5 version and 1.7.10 maximum. From version 1.8, in adventure mode the player can no longer put a block or head, you can get stuck in some area of the map.

  • Is there a particular resource pack to play Dungeon Doomaster?

No, you can use the resource pack as you like. However we have some preferences with which the map was designed as the resources pack « Darkland » or « Conquest ».

  • When I die I appear outside the maze in a strange area. How to return inside the maze?

This bug can occur sometimes, if it happens to you, simply use the teleport command and write : /tp 614 44 -347. You’ll be teleported into the main room where the store and checkpoints located.